Quick question about running multiple TEF windows.

OokamiAzura's picture
Hey, hey.

I have a Windows Vista computer, and in order to run TEF, I have to run it as an admin. This makes it difficult to do anything else that requires admin permission, because when the window pops up, the game either crashes, or I can no longer see pictos.

A while back, there was a user who also had a Vista computer, who was able to run multiple TEF windows without a problem. I was wondering if there was a way to run at least two TEF windows with admin permission without really messing anything up.

Sighthoundlady's picture

I'd be interested to hear if

I'd be interested to hear if there is any way to do this too as I have the same problem, I use Windows 7 and have to "run as admin" if I try to open another TEF window, the game instantly crashes.
Starling's picture

If you go in the Control

If you go in the Control Panel, I'm pretty sure there's a way to stop the window popping up when you run it as an admin :y
Kaoori's picture

that's strange, because I

that's strange, because I have 7, run as admin and I've had 7 tefs open with no problem.

Well, until the computer said "no." because of so much lag and crashed them all. But other than that..
Mis's picture

The small popup window kills

The small popup window kills TEF for me too.
But. If you use 3.4, you can go into the TEF menu, I think at "control". and then you click "keep running in background" off. Then you can even minimize TEF without it crashing. So then, I start up the second TEF. Then when that's done starting up, I can switch back to the other window (using the tab and alt buttons) and turn "keep running in background" on again.
In 3.31, I'm not sure if you can turn that option off and on. You could try?
Sighthoundlady's picture

Oh, I'll have to try this

Oh, I'll have to try this when I get back home Misako. Thanks for the info Smiling
OokamiAzura's picture

Damn, I just tried the

Damn, I just tried the "running in the backround" thing, and my original TEF window lost all its pictos after I started up the second window. I can't see pictos. =/


Starling, do you know roughly where this option is...?
Starling's picture

No :/ I remember on my old

No :/

I remember on my old computer, but I can't seem to find it on Windows 7. I think it's somewhere in User Account Control?! Buut I did just find this website (http://www.sevenforums.com/tutorials/11841-run-administrator.html) and if you scroll down to option 3, it shows an option where as you can permanently set a certain program to run as an administrator all the time. Maybe that will stop the window popping up?
OokamiAzura's picture

Ah, I've done option 3

Ah, I've done option 3 already. I do that with things like TEF so I don't have to right click all the time. It doesn't stop the window from popping up...

Hm. I hate Vista. 8'D
Starling's picture

Um.. how about this: Control

Um.. how about this: Control Panel > System and Security > Change user account control settings
(Not sure what it will be named in Vista)

I know I turned that off

I know I turned that off somehow a long time ago so that message doesn't keep popping up. Unfortunately, I don't remember how. :c