To Those Who Are Losing Their Set Bits [Deer Wardrobe Trick]

Draak's picture
Here's something you can do to save your zombie set/any set incase it gets eaten by the server.

This is a trick I found a little while ago. Not sure if people know about it.

It does not involve Spell Data.

Set Transferring
This is useful because it acts as a kind of "deer wardrobe" but using pictos/deer instead of spelldata to hold sets.
(I've also no idea if this works between different game versions that have the drinkplaats)

You Will Need:
A spare picto (doesn't matter if what's on it is a fawn or deer)
The Drinkplaats.
Connection does not matter.

Step 1:
Go to the drinkplaats with the deer who has the set you want to clone/transfer. Drink from the fountain to gain a transformation. Keep the transformation and stay where you are.

Step 2:
Remember to stay transformed, swap to the deer you want to transfer the set to (you do not need to disconnect/reconnect). Your deer will appear nude and transformationless but that's okay.
NOTE: I just tried this again and did not appear nude and kept the transformation when I swapped. This is still okay and continue to step 3.

Step 3:
Take another drink and get another transformation (or if still transformed you dont need to get another transformation). This time round run out the drinkplaats.

The following may happen:
You will come out with the transferred set. Save it.
You will come out nude. Load the set. Save it.
You will come out nude, load the set and some of it is missing. Try loading it again. Save it.
^ If this happens again try to run in the drinkplaats and out again.

And there you go, you have just transferred/cloned a set B)
Vitticeps's picture

Wow O.o Although, thank you

Wow O.o
Although, thank you for making this! ^-^
Draak's picture

No probs B)

No probs B)

I'm not entirely sure if this

I'm not entirely sure if this is a new problem or if I'm just doing it wrong.
By following the advice above, I tried cloning a set ( zombie pelt, skull mask, and swan antlers ) to another picto. Yet when I do, I only get the skull mask and the antlers on the blank picto. The pelt doesn't seem to stay any more.

Which is honestly pretty weird considering I've done this plenty times before and it worked.
ApoideaBee's picture

Try re-loading the set on the

Try re-loading the set on the original picto before you begin the process. It seems to help for me.
Avatar by Eyestrain

I've reloaded the set on the

I've reloaded the set on the first picto while in the drink plaats, drank and transformed, switched to the second picto, and walked out. Didn't work. That's usually how I did it, too, but now it doesn't seem to be working.

I've also done that, attempted to save the set on the second picto, walked out and tried to reload and it didn't work. Tried to reload it twice and it still didn't work.

Sighs. Feels like I'm missing something.


Draak's picture

Huh, that's weird. Did you

Huh, that's weird.

Did you remember to try to get another transformation spell before running out?

Every time I've done this I

Every time I've done this I wasn't capable of getting one. My deer stayed in the transformation spell after swapping accounts.
Draak's picture

Oh ok o: ....I can't

Oh ok o:

....I can't remember if you can sneeze off the nude pelt.

Either way this's got me stumped :C

Nah, you can't. Not that I

Nah, you can't. Not that I know of.

And it looks like it's the zombie pelt itself. It won't appear. I tried the tactic with another pelt and the whole thing worked. Again, really weird and it has me stumped, too..

*Seems to do the same thing with the DoTD pelt, too. Not work, I mean. Not for me, at least... Ughgkjhhkj.
Draak's picture

It's making me wonder if it's

It's making me wonder if it's the actual pelt data/coding itself that's being weird?...which means there isn't any way we can fix it.

During halloween I was able to transfer DotD stuff. Zombie I haven't cos I just got it off the BZD.

Might have a go later.

I tried it again with the set

I tried it again with the set that worked only for it to not work. The mask and antlers stayed but the fan pelt was gone. [ Just before I had seen another deer do this and their pelt switched to the DoTD easily. ThinkitwasSluggs if I remember the picto correctly. ]

Stuff's making me question if the server's/pelt data's having a tiny hiccup or it's playing some sort of game of luck.
I'm gonna continue to test out a few more things. Don't know where this'll take me, hmm.

EDIT: It works! Looks like it was just that, having a game of luck. After around 10+ times now it decided to be nice. Good thing, too ;c was beginning to get a little worried there.
Draak's picture

Good to hear 10th times the

Good to hear Laughing out loud 10th times the charm XD
Skatmat's picture

O: I gotta track this! And

O: I gotta track this! And maybe get help in doing this.. If it still works?
Draak's picture

Pretty sure it does,

Pretty sure it does, considering we haven't had a TEF update. I think it just depends on your own game being finicky or not.
Draak's picture

bye bye spam bot

bye bye spam bot
evamia's picture - best - best crypto pumps on telegram
Make 1000% and more within 1 day, join channel @pump_upp